Wednesday, October 06, 2010

Adobe hits Reader users with 23-patch 'whammy' - Computerworld

"Adobe patched 23 security vulnerabilities in its Reader PDF viewer on Tuesday, most of them critical, including one that has been exploited by hackers for at least a month or possibly much longer.
If you are running Adobe's reader get your updates!


1 comment:

  1. Good alternative at:


All comments are moderated.

Note: Only a member of this blog may post a comment.