Monday, October 22, 2007

Workaround available for vulnerability in versions 8.1 and earlier of Adobe Reader and Acrobat

This has been floating around for a while, but I have to admit to having been only dimly aware of that. Anyway, it is a serious flaw, but there is a workaround, which is at the link above.

Of course; the best workaround would be to use a smaller, less bloated reader, like the Foxit product. But that's another story all together.


No comments:

Post a Comment

All comments are moderated.

Note: Only a member of this blog may post a comment.