Monday, February 26, 2007

Serious Security Vulnerability in Office 2007

The flaw is in Publisher, so it does not affect all Office users, but most. It allows remote control and execution of arbitrary code, so it is important. If you have Publisher or a reader for Publisher files installed, check the link above out.


No comments:

Post a Comment

All comments are moderated.

Note: Only a member of this blog may post a comment.